AccuReference Labs and Access Medical Labs connection issue
Resolved
The Health Gorilla connection to ComtronUSA has been resolved. Connectivity to AccuReference Labs and Access Medical Labs is restored.
Posted Oct 11, 2024 - 13:10 CDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 20:32 CDT
Investigating
The Health Gorilla connection to ComtronUSA, which provides connectivity to AccuReference Labs and Access Medical Labs, is currently disconnected. We are working with ComtronUSA to re-establish this connection. At this time, ordering is unavailable and results are delayed. We will update this page when connectivity is re-established.
Posted Oct 10, 2024 - 18:01 CDT